身份验证错误 要求的函数不受支持

Windows 5.10日更新后,远程连接出现失败。

提示:

    出现身份验证错误。要求的函数不受支持

    这可能是由于 CredSSP 加密 Oracle 修正。

解决办法:

    对于win10家庭版,需修改注册表信息。

win+r,输入regedit,点击确定,打开注册表编辑器;
找到路径:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters(后两项没有时手动建立,右键左侧目录System,选择“新建——项”,输入文件夹名)
在Parameters 里 新建 DWORD(32位),名称:“AllowEncryptionOracle",值:2;
再次连接远程计算机,失败则重启。

作者:ymn0908
来源:CSDN
原文:https://blog.csdn.net/weixin_39129504/article/details/80303615

©️2020 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页